Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Mais resultados...

Um governo que incentiva o uso do software livre, mas ele mesmo não se propõe a construir ferramentas compatíveis com o software livre.

Isso muito me indigna, pois meu pai é usuário do GNU/Linux e precisa ter acesso as funcionalidades no site da receita federal e não consegue utilizar um serviço público, algo que foi direcionado apenas para quem usa IE (Internet Explorer).

Olha que absurdo que chega o site em suas especificações de requisitos: “Site melhor visualizado com a configuração da área de trabalho de 800×600, resolução mínima de 256 cores e navegadores Netscape 4.0 ou Internet Explorer 4.0 ou versões posteriores. O seu navegador deve estar habilitado para usar JAVASCRIPT.”

Agora me digam, alguém que vive em 2012 usa Netscape? Acho que muitos nem sabem que browser é esse, e o IE4? Alguém usa? Se não me engano o IE4 vinha no Windows 95.

Para não acharem que estou reclamando de “barriga cheia”, testei o site nos seguinte navegadores: Firefox 13, Chrome 19.0.1084.56, Chromium 18.0.1025.151, Opera 12, e em nenhum eu consegui prosseguir para a próxima página quando clico em “Calcular Contribuição” como podem ver na imagem abaixo:

Agora, será que a receita federal dá a mínima para o uso so software livre ou usa o seguinte ditado: Façam o que eu digo, mas não façam o que eu faço!?

Um governo que incentiva o uso do software livre, mas ele mesmo não se propõe a construir ferramentas compatíveis com o software livre.

Isso muito me indigna, pois meu pai é usuário do GNU/Linux e precisa ter acesso as funcionalidades no site da receita federal e não consegue utilizar um serviço público, algo que foi direcionado apenas para quem usa IE (Internet Explorer).


Olha que absurdo que chega o site em suas especificações de requisitos: “Site melhor visualizado com a configuração da área de trabalho de 800×600, resolução mínima de 256 cores e navegadores Netscape 4.0 ou Internet Explorer 4.0 ou versões posteriores. O seu navegador deve estar habilitado para usar JAVASCRIPT.

Agora me digam, alguém que vive em 2012 usa Netscape? Acho que muitos nem sabem que browser é esse, e o IE4? Alguém usa? Se não me engano o IE4 vinha no Windows 95.

Para não acharem que estou reclamando de “barriga cheia”, testei o site nos seguinte navegadores: Firefox 13, Chrome 19.0.1084.56, Chromium 18.0.1025.151, Opera 12, e em nenhum eu consegui prosseguir para a próxima página quando clico em “Calcular Contribuição” como podem ver na imagem abaixo:

Agora, será que a receita federal dá a mínima para o uso so software livre ou usa o seguinte ditado: Façam o que eu digo, mas não façam o que eu faço!?

Um governo que incentiva o uso do software livre, mas ele mesmo não se propõe a construir ferramentas compatíveis com o software livre.

Isso muito me indigna, pois meu pai é usuário do GNU/Linux e precisa ter acesso as funcionalidades no site da receita federal e não consegue utilizar um serviço público, algo que foi direcionado apenas para quem usa IE (Internet Explorer).

Olha que absurdo que chega o site em suas especificações de requisitos: “Site melhor visualizado com a configuração da área de trabalho de 800×600, resolução mínima de 256 cores e navegadores Netscape 4.0 ou Internet Explorer 4.0 ou versões posteriores. O seu navegador deve estar habilitado para usar JAVASCRIPT.”

Agora me digam, alguém que vive em 2012 usa Netscape? Acho que muitos nem sabem que browser é esse, e o IE4? Alguém usa? Se não me engano o IE4 vinha no Windows 95.

Para não acharem que estou reclamando de “barriga cheia”, testei o site nos seguinte navegadores: Firefox 13, Chrome 19.0.1084.56, Chromium 18.0.1025.151, Opera 12, e em nenhum eu consegui prosseguir para a próxima página quando clico em “Calcular Contribuição” como podem ver na imagem abaixo:

Agora, será que a receita federal dá a mínima para o uso so software livre ou usa o seguinte ditado: Façam o que eu digo, mas não façam o que eu faço!?

Um governo que incentiva o uso do software livre, mas ele mesmo não se propõe a construir ferramentas compatíveis com o software livre.

Isso muito me indigna, pois meu pai é usuário do GNU/Linux e precisa ter acesso as funcionalidades no site da receita federal e não consegue utilizar um serviço público, algo que foi direcionado apenas para quem usa IE (Internet Explorer).


Olha que absurdo que chega o site em suas especificações de requisitos: “Site melhor visualizado com a configuração da área de trabalho de 800×600, resolução mínima de 256 cores e navegadores Netscape 4.0 ou Internet Explorer 4.0 ou versões posteriores. O seu navegador deve estar habilitado para usar JAVASCRIPT.

Agora me digam, alguém que vive em 2012 usa Netscape? Acho que muitos nem sabem que browser é esse, e o IE4? Alguém usa? Se não me engano o IE4 vinha no Windows 95.

Para não acharem que estou reclamando de “barriga cheia”, testei o site nos seguinte navegadores: Firefox 13, Chrome 19.0.1084.56, Chromium 18.0.1025.151, Opera 12, e em nenhum eu consegui prosseguir para a próxima página quando clico em “Calcular Contribuição” como podem ver na imagem abaixo:

Agora, será que a receita federal dá a mínima para o uso so software livre ou usa o seguinte ditado: Façam o que eu digo, mas não façam o que eu faço!?