Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Mais resultados...

Novo* 27-10-2015: Uma correção no dbus 1.10.0-4 corrige o problema e não precisa realizar o downgrande.

Estava eu ansioso aguardando o lançamento do Gnome 3.18 e o novo recurso de usar nativamente o Google Drive pelo Nautilus, porém após a atualização quando fui acessar o Drive, me deparo com uma mensagem que não é possível montar o volume.

Fui atrás de uma solução e descobri que o problema é um bug – que até o presente momento não foi solucionado – no pacote gvfs. Descobri em um fórum que a solução seria instalar uma versão mais antiga do pacote. Dito e feito, fiz o downgrade do pacote, como também de outros dois que são dependência e funcionou perfeitamente.

Veja o “erro” que acontece ao tentar acessar o Google Drive:
Erro ao montar volume

Solução do problema:

Primeiro instale o pacote downgrade. Em seguida rode o seguinte comando:

sudo downgrade gvfs gvfs-goa gvfs-google

A versão que está com bug é a 1.26.1.1-1 e a versão que deve ser instalada é a 1.26.0-3.
No final da instalação será perguntado se deseja adicionar esses pacotes em uma lista de pacotes ignorados para que em futuras atualizações não sejam atualizados, coloque sim e aguarde para que o bug seja corrigido.
No ArchLinux e no Manjaro o arquivo de configuração aonde ficam os pacotes ignorados que não serão atualizados é o /etc/pacman.conf e a linha referente aos pacotes ignorados é a IgnorePkg.

Obs.: Não sei se o problema é global, sei que no Arch Linux, Manjaro e afins o problema existe. Caso aconteça o mesmo problema em sua distro, relate aqui!

Fonte: https://bbs.archlinux.org/viewtopic.php?id=203808